WordPress security Tag

  • All
  • Business Hub
  • Hosting
  • Mobile Optimization
  • Web Development
  • Web Presence

WordPress 5.2.3 (security and maintenance release) was made public yesterday. It fixes the important security issues and adds some enhancements. These issues affect WordPress versions 5.2.2 and earlier. It is highly recommended to upgrade WordPress to version 5.2.3 immediately. List of patched WordPress vulnerabilities 2019-09-05 WordPress <= 5.2.2 - Cross-Site...